<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Leitchfield"/>
<meta name="theme-color" content="#022452">
<meta name="geo.region" content="US-KY"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Grayson County News Gazette"/>
<meta name="DC.contributor" content="Grayson County News Gazette"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Grayson County News Gazette, Leitchfield KY - www.gcnewsgazette.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://gcnewsgazette.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@gcnewsgazette"/>
<meta name="twitter:title" content=" - Grayson County News Gazette - gcnewsgazette.com"/>
<meta name="twitter:description" content=""/>
<title>Grayson County News Gazette | Cougar Tennis falls to Owensboro Catholic</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Grayson County News Gazette &raquo; Feed" href="http://gcnewsgazette.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Grayson County News Gazette &raquo; Comments Feed" href="http://gcnewsgazette.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Grayson County News Gazette &raquo; Cougar Tennis falls to Owensboro Catholic Comments Feed" href="http://gcnewsgazette.com/sports/7091/cougar-tennis-falls-to-owensboro-catholic/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gcnewsgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://gcnewsgazette.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://gcnewsgazette.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://gcnewsgazette.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://gcnewsgazette.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://gcnewsgazette.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://gcnewsgazette.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://gcnewsgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gcnewsgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gcnewsgazette.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://gcnewsgazette.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gcnewsgazette.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://gcnewsgazette.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://gcnewsgazette.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://gcnewsgazette.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gcnewsgazette.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gcnewsgazette.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Aspiring principals make it to the Ivy League' href='http://gcnewsgazette.com/news/7090/aspiring-principals-make-it-to-the-ivy-league'/>
<link rel="canonical" href="http://gcnewsgazette.com/sports/7091/cougar-tennis-falls-to-owensboro-catholic"/>
<link rel='shortlink' href='http://gcnewsgazette.com/?p=7091'/>
<link rel="alternate" type="application/json+oembed" href="http://gcnewsgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgcnewsgazette.com%2Fsports%2F7091%2Fcougar-tennis-falls-to-owensboro-catholic"/>
<link rel="alternate" type="text/xml+oembed" href="http://gcnewsgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgcnewsgazette.com%2Fsports%2F7091%2Fcougar-tennis-falls-to-owensboro-catholic&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://gcnewsgazette.com/sports/7091/cougar-tennis-falls-to-owensboro-catholic"/><meta property="og:type" content="article"/><meta property="og:title" content="Cougar Tennis falls to Owensboro Catholic"/><meta property="og:description" content="The Grayson County High School Cougar Tennis teams fell to top Regional contender Owensboro Catholic"/><meta property="og:image" content=""/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://gcnewsgazette.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-5']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff Report',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<style>#content::before{background-color:#022452!important;}#content .item{background-color:#022452!important;}</style>
</head>
<body class="post-template-default single single-post postid-7091 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264061&cs=36b301c4af&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://gcnewsgazette.com/wp-content/uploads/2016/06/graysoncounty.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://KYjobs.civitasmedia.com" target="_blank" title="Grayson County News Gazette Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://gcnewsgazette.ky.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.grayson&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/grayson-county-news-gazette/id1051055718?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465500" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465500&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465500&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4351"><a href="http://gcnewsgazette.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-4388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4388"><a href="http://gcnewsgazette.com/about-us">About Us</a></li>
<li id="menu-item-4389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4389"><a href="http://gcnewsgazette.com/advertise">Advertise</a></li>
<li id="menu-item-4390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4390"><a href="http://gcnewsgazette.com/contact-us">Contact Us</a></li>
<li id="menu-item-4394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4394"><a href="http://www.facebook.com/pages/The-Grayson-County-News-Gazette/113229802107591">Grayson County News Gazette on Facebook</a></li>
<li id="menu-item-4395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4395"><a href="http://twitter.com/gcnewsgazette">Grayson County News Gazette on Twitter</a></li>
<li id="menu-item-4391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4391"><a href="http://gcnewsgazette.com/reader-services">Reader Services</a></li>
<li id="menu-item-4392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4392"><a href="http://gcnewsgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-4393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4393"><a href="http://gcnewsgazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4352"><a href="http://gcnewsgazette.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-4396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4396"><a href="http://gcnewsgazette.com/archives">Archives</a></li>
<li id="menu-item-4397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4397"><a href="http://gcnewsgazette.com/circulars">Circulars</a></li>
<li id="menu-item-4404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4404"><a href="http://www.myinvestkit.com/gcnewsgazette.com/">Finance</a></li>
<li id="menu-item-6414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6414"><a href="http://gcnewsgazette.com/president">President Trump</a></li>
<li id="menu-item-4398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4398"><a href="http://gcnewsgazette.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-4399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4399"><a href="http://gcnewsgazette.com/online-community">Online Community</a></li>
<li id="menu-item-4400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4400"><a href="http://gcnewsgazette.com/onlineforms">Online Forms</a></li>
<li id="menu-item-4401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4401"><a href="http://gcnewsgazette.com/specialsections">Special Sections</a></li>
<li id="menu-item-4402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4402"><a href="http://gcnewsgazette.com/subscribe">Subscribe</a></li>
<li id="menu-item-4403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4403"><a href="http://gcnewsgazette.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-4353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4353"><a href="http://gcnewsgazette.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-4406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4406"><a href="http://gcnewsgazette.com/formscores">Submit Scores</a></li>
<li id="menu-item-4407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4407"><a href="http://gcnewsgazette.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-4359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4359"><a href="http://www.legacy.com/obituaries/gcnewsgazette">Obituaries</a></li>
<li id="menu-item-4355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4355"><a href="http://gcnewsgazette.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-4405"><a href="http://gcnewsgazette.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4354"><a href="http://gcnewsgazette.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-4844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4844"><a href="http://gcnewsgazette.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-4408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4408"><a href="http://gcnewsgazette.com/comics">Comics</a></li>
<li id="menu-item-4409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4409"><a href="http://gcnewsgazette.com/contests">Contests</a></li>
<li id="menu-item-4410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4410"><a href="http://gcnewsgazette.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-4412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4412"><a href="http://gcnewsgazette.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-4413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4413"><a href="http://gcnewsgazette.com/formbirth">Submit Birth</a></li>
<li id="menu-item-4414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4414"><a href="http://gcnewsgazette.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4415"><a href="http://gcnewsgazette.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-4416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4416"><a href="http://gcnewsgazette.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4356"><a href="http://gcnewsgazette.com/calendar">Calendar</a></li>
<li id="menu-item-4357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4357"><a href="http://gcnewsgazette.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-4422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4422"><a href="http://gcnewsgazette.com/tvlistings">TV Listings</a></li>
<li id="menu-item-4420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4420"><a href="http://gcnewsgazette.com/tvsoaps">Soaps</a></li>
<li id="menu-item-4425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4425"><a href="http://gcnewsgazette.com/tvsports">TV Sports</a></li>
<li id="menu-item-4417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4417"><a href="http://gcnewsgazette.com/tvgames">Games</a></li>
<li id="menu-item-4418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4418"><a href="http://gcnewsgazette.com/tvmovies">Movies</a></li>
<li id="menu-item-4419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4419"><a href="http://gcnewsgazette.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-4421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4421"><a href="http://gcnewsgazette.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-4423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4423"><a href="http://gcnewsgazette.com/tvnews">TV News</a></li>
<li id="menu-item-4426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4426"><a href="http://gcnewsgazette.com/tvtalk">TV Talk</a></li>
<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4427"><a href="http://gcnewsgazette.com/tvvideo">TV Video</a></li>
<li id="menu-item-4424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4424"><a href="http://gcnewsgazette.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4358"><a href="http://local.gcnewsgazette.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-7091" class="post-7091 post type-post status-publish format-standard hentry category-sports category-tennis">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://gcnewsgazette.com/sports/7091/cougar-tennis-falls-to-owensboro-catholic" title="3:57 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-24T15:57:34+00:00">April 24, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://gcnewsgazette.com/author/englewoodindependent-2" title="View all posts by Grayson County News Gazette" rel="author">Grayson County News Gazette</a></span></span> </div> 
<h1 class="entry-title">Cougar Tennis falls to Owensboro Catholic</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://gcnewsgazette.com/category/sports" rel="tag">Sports</a>, <a href="http://gcnewsgazette.com/category/sports/tennis" rel="tag">Tennis</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;">JV faces Greenwood</h2>
</header> 
<div>
<div style="float:left;">
<b><p>Staff Report</p></b>
</div>
</div>
<br>
<hr style="color: #022452; background-color: #022452; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
</div>
<article>
<p>The Grayson County High School Cougar Tennis teams fell to top Regional contender Owensboro Catholic last week.</p>
<p>The results from the matches, held on Wednesday, April 19 at Moreland Park, are as follows:</p>
<p><strong>Boys Singles</strong></p>
<p>Caleb Buckmen (OC) def. Isaac Jarboe (GC), 6-0, 6-1; Will James (OC) def. Miles Hornbeck (GC), 3-6, 6-1, 10-8; J.T. Hayden (OC) defeated Spencer Sharp (GC), 8-2; Aaron Buckman (OC) def. Lincoln Nichols (GC), 8-2; Keaton Durham (OC) def. Maxton Cummings (GC), 8-4; and Sammy Clore (OC) def. Spencer Cannon (GC), 8-5.</p>
<p><strong>Boys Doubles</strong></p>
<p>J.T. Hayden and Aaron Buckman (OC) def. Spencer Sharp and Lincoln Nichols (GC), 6-2, 6-1; Sammy Clore and Keaton Durham (OC) def. Maxton Cummings and Spencer Cannon (GC), 6-0, 6-0; and Will Danzer and Jonah McCormack (OC) def. Isaac Jarboe and Nathan Mattingly (GC), 8-1.</p>
<p>These matches bring the Cougars&#8217; overall win-loss record to 12-1.</p>
<p><strong>Girls Singles</strong></p>
<p>Grace Gorby (GC) def. Caroline O&#8217;Nan (OC), 7-5, 6-4; Bailey Decker (GC) def. Meredith Stifl (OC), 7-6, (7-4), 6-0; Sarah Brown (OC) def. Mackenzie Edwards (GC), 8-2; Sarah Englert (OC) def. Kourtnee Hayes (GC), 8-2; Sarah Kate Young (OC) def. Kandler Lindsey (GC), 8-4; Ashley Fulkerson (OC) def. Sydney Rogers (GC), 8-4; and, in an exhibition match, Madison Edwards (GC) def. Ashley Fulkerson (OC), 8-0.</p>
<p><strong>Girls Doubles</strong></p>
<p>Sarah Brown and Sarah Kate Young (OC) def. Mackenzie Edwards and Kourtnee Hayes (GC), 7-5, 6-0; Sarah Englert and Sarah Kate Young (OC) def. Kandler Lindsey and Sydney Rogers (GC), 6-1, 6-1; and Grace Gorby and Bailey Decker (GC) def. Madalyn Hyland and A. Gatten (OC), 8-2.</p>
<p>These matches bring the Lady Cougars&#8217; overall win-loss record to 11-2.</p>
<p>Previously, on Wednesday, March 29, the JV Cougar Tennis teams faced off against Greenwood at Greenwood High School.</p>
<p>The results from those matches are as follows:</p>
<p><strong>JV Boys Singles</strong></p>
<p>George Loghrin (GW) def. Chase Richardson (GC), 8-0; Will Parks (GW) def. Mason Galloway (GC), 9-7; Chris French (GW) def. Nathan Clemons (GC), 8-1; Jack Robey (GW) def. Dimitri Cayro (GC), 8-4; Dillion Dethridge (GW) def. Ben Rogers (GC), 6-1; and Carson Hunt (GW) def. Tanner Edwards (GC), 6-0.</p>
<p><strong>JV Boys Doubles</strong></p>
<p>George Loghrin and Will Parks (GW) def. Chase Richardson and Mason Galloway (GC), 8-2; Chris French and Dillion Dethridge (GW) def. Nathan Clemons and Dimitri Cayro (GC), 8-4; and Jack Robey and Carson Hunt (GW) def. Ben Rogers and Tanner Edwards (GC), 6-0.</p>
<p>These matches bring the JV Cougars&#8217; overall win-loss record to 3-1.</p>
<p><strong>JV/Middle Girls Singles</strong></p>
<p>Kate Young (GW) def. Claire Elmore (GC), 8-1; Jasmine Smart (GC) def. Maddie Barker (GW), 8-1; Kari Green (GC) def. Harper Popowell (GW), 8-2; Kennedy Childress (GC) def. Kati Marquardt (GW), 8-4; Michelle Zheng (GW) def. Mallory O&#8217;Neal (GC), 8-4; and Jenn Zheng (GW) def. Bailey Richardson (GC), 8-1.</p>
<p><strong>JV/Middle Girls Doubles</strong></p>
<p>Jasmine Smart and Kari Green (GC) def. Kate Young and Maddie Barker (GW), 8-0; Claire Elmore and Kennedy Childress (GC) def. Kati Marquardt and Michelle Zheng (GW), 8-4; and Mallory O&#8217;Neal and Bailey Richardson (GC) def. Harper Popowell and Jenn Zheng (GW), 8-5.</p>
<p>These matches bring the JV/Middle Lady Cougars&#8217; overall win-loss record to 4-0.</p>
<div class="metaInfo"><subheadMeta>JV faces Greenwood</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff Report</p>
<p></bylineMeta></div>
</article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
12:28 pm |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://gcnewsgazette.com/news/7068/two-arrested-following-murder-investigation-2#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://gcnewsgazette.com/news/7068/two-arrested-following-murder-investigation-2" title="Two arrested following murder investigation" rel="bookmark">Two arrested following murder investigation</a></h2>
</header>
</div>
<a href="http://gcnewsgazette.com/news/7068/two-arrested-following-murder-investigation-2" title="Two arrested following murder investigation" rel="bookmark"><img src="http://gcnewsgazette.com/wp-content/uploads/2017/04/web1_thumbnail_DURBIN_CHAD_170420-2-300x225.jpg" alt="Two arrested following murder investigation" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
11:33 am <br> Updated: 11:59 am. |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://gcnewsgazette.com/news/7056/two-arrested-following-murder-investigation#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://gcnewsgazette.com/news/7056/two-arrested-following-murder-investigation" title="Two arrested following murder investigation" rel="bookmark">Two arrested following murder investigation</a></h2>
</header>
</div>
<a href="http://gcnewsgazette.com/news/7056/two-arrested-following-murder-investigation" title="Two arrested following murder investigation" rel="bookmark"><img src="http://gcnewsgazette.com/wp-content/uploads/2017/04/web1_thumbnail_DURBIN_TIFFANY_170420-1-300x225.jpg" alt="Two arrested following murder investigation" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
1:40 pm |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://gcnewsgazette.com/news/7053/schools-to-continue-to-provide-free-meals#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://gcnewsgazette.com/news/7053/schools-to-continue-to-provide-free-meals" title="Schools to continue to provide free meals" rel="bookmark">Schools to continue to provide free meals</a></h2>
</header>
</div>
<a href="http://gcnewsgazette.com/news/7053/schools-to-continue-to-provide-free-meals" title="Schools to continue to provide free meals" rel="bookmark"><img src="http://gcnewsgazette.com/wp-content/uploads/2017/04/web1_Honored-Students-2-300x228.jpg" alt="Schools to continue to provide free meals" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'graysoncountynewsgazette';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://gcnewsgazette.com/sports/7091/cougar-tennis-falls-to-owensboro-catholic" title="Permalink to Cougar Tennis falls to Owensboro Catholic" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://gcnewsgazette.com/news/7090/aspiring-principals-make-it-to-the-ivy-league" rel="prev"><span class="meta-nav">Previous</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/leitchfield-ky/42754/weather-forecast/333297" class="aw-widget-legal">
 
</a><div id="awcc1465350790191" class="aw-widget-current" data-locationkey="333297" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://gcnewsgazette.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465491" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465491&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465491&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465512" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465512&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465512&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=0da98fd8-06eb-e444-f55e-6bae5c8b662c&amp;tgtid=4a642d08-ce7e-05c4-c570-7539a121ce42"></script>
<div id="0da98fd8-06eb-e444-f55e-6bae5c8b662c"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93005"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465511" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465511&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465511&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465510" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465510&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465510&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465509" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538148284_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148284_INSERT_SLOT_ID_HERE",
			 auid: "538148284"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'graysoncountynewsgazette'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465487" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465487&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465487&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://GraysonCountyNewsGazette.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.gcnewsgazette.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://www.facebook.com/pages/The-Grayson-County-News-Gazette/113229802107591" target="blank" title="Grayson County News Gazette on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Grayson County News Gazette on Facebook"></a>&nbsp;
<a href="http://twitter.com/gcnewsgazette" target="blank" title="Grayson County News Gazette on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Grayson County News Gazette on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:270-259-9622" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 270-259-9622</a></p>
<p><a href="tel:270-259-5537 " style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 270-259-5537 </a></p>
<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">40 Public Square,</p>
<p style="font-family:Roboto; color:#fff;">Leitchfield KY, 42754</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fgcnewsgazette.com%2Fsports%2F7091%2Fcougar-tennis-falls-to-owensboro-catholic&t=Cougar+Tennis+falls+to+Owensboro+Catholic" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Cougar+Tennis+falls+to+Owensboro+Catholic&url=http%3A%2F%2Fgcnewsgazette.com%2Fsports%2F7091%2Fcougar-tennis-falls-to-owensboro-catholic" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fgcnewsgazette.com%2Fsports%2F7091%2Fcougar-tennis-falls-to-owensboro-catholic" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://gcnewsgazette.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>